L'hyperviseur ESXi de VMware ne sera pas compatible avec Intel Mac Pro 2019

le 08/09/2021 09:04

L'hyperviseur ESXi de VMware ne sera pas compatible avec Intel Mac Pro 2019

Bien que la génération actuelledans un article de blog (via Le registre), la société a décidé que l'hyperviseur ESXi ne serait pas compatible avec” Mac Pro 7,1" — qui est l'identifiant de modèle pour le Mac Pro introduit en 2019. Bien que la société reconnaisse que les utilisateurs de Mac Pro ont demandé le support d'ESXi, VMware n'a pas l'intention de mettre à jour sa plate-forme pour la faire fonctionner avec l'ordinateur tour coûteux d'Apple.La société affirme que la décision était en partie basée sur les “divers défis du COVID-19”, ce qui suggère que l'équipe VMware aurait peut-être dû hiérarchiser d'autres tâches au lieu de travailler sur le support Mac Pro pour l'hyperviseur ESXi. Une autre explication donnée par VMware est liée à l'annonce de la puce de silicium d'Apple l'année dernière.

Bien que VMware ne commente pas l'activation matérielle future de notre plate-forme ESXi, nous avons estimé qu'une mise à jour était justifiée pour nos clients qui se sont renseignés sur la prise en charge de l'Apple 2019 Mac Pro 7,1. En raison de divers défis liés au COVID-19 et de la récente annonce d'Apple sur leur transition du x86 au silicium Apple, VMware ne poursuivra plus la certification matérielle du Mac Pro 7,1 Apple 2019 pour ESXi.La deuxième raison est plus logique, car la société a peut-être décidé d'abandonner le Mac Pro Intel après qu'Apple a annoncé qu'elle allait passer toute la gamme Mac à son propre silicium Apple d'ici la fin de 2022. Cependant, Mac Pro Intel est toujours vendu par Apple et des rumeurs suggèrent que la société continuera à proposer des Mac Pro avec des processeurs Intel même après l'introduction d'un Mac Pro redessiné avec une puce de silicium Apple. Pour ceux qui ne sont pas familiers, l'hyperviseur ESXi permet aux utilisateurs de combiner plusieurs serveurs sur quelques machines physiques, ce qui se traduit par plus d'efficacité et d'économies. Ceux qui ont besoin d'un hyperviseur ESXi avec un environnement macOS auront besoin d'un Mac Intel Mini 2018 ou d'un Mac Pro 2013.

Sur le même sujet